Mercury Parts       Mercury Marine Parts
 
Mercury Marine Parts Forum Mercury Outboard Parts Discussion Forum Mercury Outboard Parts Boat Parts Mercury Outboard Parts Forum Outboard Motor Parts Contact Us
Mercury Parts Mercury
  #1 (permalink)  
Old 07-06-2011, 06:21 PM
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default Will turn over but no spark

I have a 20hp mercury outboard motor, 2 cylinder. It will turn over but no spark. We are getting gas. We checked the trigger and it tested 754 ohms which is supposed to be OK. The stator ohms did not check out, red to black was only 141ohms and black to blue was open. I went to buy a new stator and the new one tested the same. So I didn't buy it. Is there a way to check the stator to be see if it is bad. I have already changed the expensive switch box.
It still won't start. Is there something else to check.
Reply With Quote
  #2 (permalink)  
Old 07-06-2011, 09:38 PM
Junior Member
 
Join Date: Apr 2011
Location: Salmon Arm BC Canada
Posts: 11
Default

What is your compression at?
Reply With Quote
  #3 (permalink)  
Old 07-07-2011, 08:49 AM
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default

We have not checked that yet.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:15 PM.

Outboard Parts

Other Forums
Yamaha Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC