Mercury Parts       Mercury Marine Parts
 
Mercury Marine Parts Forum Mercury Outboard Parts Discussion Forum Mercury Outboard Parts Boat Parts Mercury Outboard Parts Forum Outboard Motor Parts Contact Us
Mercury Parts Mercury
  #1 (permalink)  
Old 12-01-2004, 11:09 AM
<DavidFishnTackle>
Guest
 
Posts: n/a
Post

I took my 1995 mercury 25hp with tiller handle out fishing today, first off it would not turn over because our temps have been cold, well I got it to turn over and start but now it won't go into neutral or into reverse, when I turn the handle to go into reverse it just continues forward. Anyone know what might be wrong?????
Reply With Quote
  #2 (permalink)  
Old 12-01-2004, 11:36 AM
<SkeeterFin>
Guest
 
Posts: n/a
Post

The shaft in the tiller arm is stripped out at the cable pulley. Just had mine replaced under warranty
Reply With Quote
  #3 (permalink)  
Old 01-13-2005, 12:58 PM
<TMD>
Guest
 
Posts: n/a
Post

You might also want to check midway down the leg to see if the shift shaft is indeed moving.

TMD
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shifting in to reverse S.Mueller Mercury Outboard Parts Forum 1 06-25-2007 08:50 PM
1993 Merc 25 starter problems Gene Mercury Outboard Parts Forum 1 07-24-2006 05:59 AM
Merc 90 Problems <Dixie> Mercury Outboard Parts Forum 2 01-13-2005 12:56 PM
1999 Merc 25HP 2 cycle cold start question... <AbetheMan> Mercury Outboard Parts Forum 2 11-15-2004 04:52 PM
Merc 150 V-6 idle problems <Ricky_P_44> Mercury Outboard Parts Forum 3 11-10-2004 02:40 PM

All times are GMT -4. The time now is 07:09 AM.

Outboard Parts

Other Forums
Yamaha Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC