Mercury Parts       Mercury Marine Parts
 
Mercury Marine Parts Forum Mercury Outboard Parts Discussion Forum Mercury Outboard Parts Boat Parts Mercury Outboard Parts Forum Outboard Motor Parts Contact Us
Mercury Parts Mercury
  #1 (permalink)  
Old 08-23-2010, 01:03 PM
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default Lower Unit leak '85 Merc 25hp XD

Hello All

Hope someone can help!! I have oil/water mix coming out of the lower unit vent hole when I raise the motor. I did not have this problem until I changed the prop bushing, pulled the gear housing to check the fwd, rev gears, and dropped the lower unit to fix a shifting issue, and check the water pump.
After putting it all back together, I filled the lower unit with new oil, and ran it with the muffs and a garden hose. I have not put the motor in the water yet. All was fine until I tilted the motor and creamy oil/water mix cam out of the small vent hole at the top of the lower unit. WHAT DID I SCREW UP??

Thanks,
Reply With Quote
  #2 (permalink)  
Old 08-23-2010, 06:00 PM
Junior Member
 
Join Date: Feb 2010
Posts: 9
Default

Quote:
Originally Posted by campbellrus View Post
Hello All

Hope someone can help!! I have oil/water mix coming out of the lower unit vent hole when I raise the motor. I did not have this problem until I changed the prop bushing, pulled the gear housing to check the fwd, rev gears, and dropped the lower unit to fix a shifting issue, and check the water pump.
After putting it all back together, I filled the lower unit with new oil, and ran it with the muffs and a garden hose. I have not put the motor in the water yet. All was fine until I tilted the motor and creamy oil/water mix cam out of the small vent hole at the top of the lower unit. WHAT DID I SCREW UP??

Thanks,
Did you put the o ring back around the bearing carrier?
Reply With Quote
  #3 (permalink)  
Old 08-23-2010, 06:03 PM
Junior Member
 
Join Date: Feb 2010
Posts: 9
Default

Quote:
Originally Posted by campbellrus View Post
Hello All

Hope someone can help!! I have oil/water mix coming out of the lower unit vent hole when I raise the motor. I did not have this problem until I changed the prop bushing, pulled the gear housing to check the fwd, rev gears, and dropped the lower unit to fix a shifting issue, and check the water pump.
After putting it all back together, I filled the lower unit with new oil, and ran it with the muffs and a garden hose. I have not put the motor in the water yet. All was fine until I tilted the motor and creamy oil/water mix cam out of the small vent hole at the top of the lower unit. WHAT DID I SCREW UP??

Thanks,
Might be easyer if you go to the top of the page and hit buy parts put in the hp model # and click gear housing proshaft it will give you a blown up pic of all parts in lower unit,might see something there ur missing good luck
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:07 PM.

Outboard Parts

Other Forums
Yamaha Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2014, Outdoor Network LLC