Mercury Parts       Mercury Marine Parts
 
Mercury Marine Parts Forum Mercury Outboard Parts Discussion Forum Mercury Outboard Parts Boat Parts Mercury Outboard Parts Forum Outboard Motor Parts Contact Us
Mercury Parts Mercury
  #1 (permalink)  
Old 06-29-2010, 09:51 PM
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default Brush card MVF320122

I recently purchased the MVF320122 brush card for a 5 speed trolling motor model SW71HB. I do not have the old card to compare. My question is; should there be resistors across the terminals on this card. The card I received from Boats.net has four wires terminated on the card. The green wire is terminated to one of the brushes and the red wire in terminated to the other brush. I have a rotary switch which has numerous positions with terminals being jumpered for different speeds and reverse. The blue and yellow wires are terminated on the brush card, but do not do anything from there. It seems there should be some resistors soldered across these terminals on this card. If you need more information reply back and I can send you photos of the card via e-mail.
Thanks, Dougdechavanne@spectraenergy.com
Reply With Quote
  #2 (permalink)  
Old 07-05-2010, 11:09 AM
Super Moderator
 
Join Date: Jan 2005
Location: Lake Placid, Fl
Posts: 2,075
Default

We don't service the trolling motors here but I don't know of any resistors on the brush card.
Reply With Quote
  #3 (permalink)  
Old 07-08-2010, 04:16 AM
Junior Member
 
Join Date: Jul 2010
Posts: 4
Default

Well i have no idea on this.may be someone else can answer to your quries.I hope your problem gets solved.
Reply With Quote
  #4 (permalink)  
Old 07-12-2010, 08:31 PM
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default

Does anyone have a wiring diagram for a 5 speed SW71HB or any 5 speed with the rotory switch. I've looked at all the web sites and yes they have wiring diagrams, but none of then show the lower unit. It just shows that 4 wires go to the brush card, which they do, but 2 of them are soldered on the brush card. I may be missing some other part in the lower unit, but I don't know what. Any help would be appreciated.
thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 04:38 AM.

Outboard Parts

Other Forums
Yamaha Parts
Suzuki Parts
Evinrude Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC